Microsoft Access Development
 
Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
 
User Name:
Password:
Remember me
 



Go Back   Dev Articles Community ForumsDatabasesMicrosoft Access Development

Closed Thread
Add This Thread To:
  Del.icio.us   Digg   Google   Spurl   Blink   Furl   Simpy   Y! MyWeb 
Thread Tools Search this Thread Display Modes
 
Unread Dev Articles Community Forums Sponsor:
  #1  
Old April 11th, 2006, 10:06 PM
njmalena njmalena is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Apr 2006
Posts: 3 njmalena User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 41 m 7 sec
Reputation Power: 0
Image won't print out in report

Hi All !
I am new to your forum and already have a problem with my Access 2000 report I can't seem to resolve. I have a report that has a .bmp image embedded on it. It shows on the print preview, but will not print! I have repaired and compacted the database, reinstalled Office, applied all available service packs to no avail. I have tried different images altogether as well as different image types (.jpg, .tiff, .gif) and NONE of them will print. I even tried to add it as an unbound object. With this it places an empty box on the printout. Has anyone an idea of what might be going on?

Reply With Quote
  #2  
Old April 15th, 2006, 03:54 PM
njmalena njmalena is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Apr 2006
Posts: 3 njmalena User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 41 m 7 sec
Reputation Power: 0
Updated 4/15/06
For anyone who this might happen to in the future, I thought I'd post what I found. While troubleshooting this, I blew away and re-installed office (several times)... no help. Repaired my windows 2000... no help. Downloaded all the service packs I could find... no help. Removed my Access 97 and Access 2003 from my system...No help. Finally I loaded the application to my laptop and tried to print from it. Voila! The image printed from my laptop... but not from my desktop. So I blew away my printer... re-installed and Viola! It now prints from the desktop as well.
Sure wish I had thought of that sooner, but when the image printed from all my other applications (Word, Excel, Photo-shop, etc...) I was sure it was the Access installation.

Anyway... thanks to anyone who looked at this and was wondering what could be the problem too.
njmalena

Reply With Quote
  #3  
Old October 6th, 2015, 11:40 AM
phillipsteel phillipsteel is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Oct 2015
Posts: 1 phillipsteel User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 21 m 44 sec
Reputation Power: 0
Image won't print out

I solved the problem: 1) OLE, bound and embedded objects no longer work in 2016 on report print preview. You must make a table for your image attachments. Then, make a subreport. using that table for the query. Select the primary key field and your attachment field. type the number of the desired primary key (autonumber sequence) in the criteria so it only selects one attached image. resize and use your subreport where your original image was.
One more thing: on your subreport, you have added an attachment, not a graphic. Use the paperclip tool in the design pane. Select your control source under data in the properties pane as your intended graphic from your query.
Oh yes, one more thing: Your subreport should be unbound to your main report. You can bind it like any other subreport if you want, but this will probably not be necessary unless you change your graphic often. Oh: One more little detail. Page and report footers and headers do not show up in subreports. Delete them and only use the detail section, as nothing you put in a subreport header or footer will appear on the main report. Phil

Reply With Quote
Closed Thread

Viewing: Dev Articles Community ForumsDatabasesMicrosoft Access Development > Image won't print out in report


Developer Shed Advertisers and Affiliates


Thread Tools  Search this Thread 
Search this Thread:

Advanced Search
Display Modes  Rate This Thread 
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
View Your Warnings | New Posts | Latest News | Latest Threads | Shoutbox
Forum Jump

Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
  
 


Powered by: vBulletin Version 3.0.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

© 2003-2017 by Developer Shed. All rights reserved. DS Cluster - Follow our Sitemap