.NET Development
 
Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
 
User Name:
Password:
Remember me
 



Go Back   Dev Articles Community ForumsProgramming.NET Development

Reply
Add This Thread To:
  Del.icio.us   Digg   Google   Spurl   Blink   Furl   Simpy   Y! MyWeb 
Thread Tools Search this Thread Display Modes
 
Unread Dev Articles Community Forums Sponsor:
  #1  
Old May 18th, 2009, 04:28 PM
333Matt 333Matt is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Aug 2008
Posts: 7 333Matt User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 45 m 8 sec
Reputation Power: 0
Debugging web services

I have a VS2005 Windows application that I'd like to use to hit breakpoints on a VS2003 Web Service project. I set the web service project as startup, the .asmx as start page, and hit start. A browser window opens with the methods listed and VS2003 immediately stops running/debug mode. Is this normal? I expected it to remain running and be able to hit breakpoints from calls to the web service from my client application.

Reply With Quote
Reply

Viewing: Dev Articles Community ForumsProgramming.NET Development > Debugging web services


Developer Shed Advertisers and Affiliates


Thread Tools  Search this Thread 
Search this Thread:

Advanced Search
Display Modes  Rate This Thread 
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
View Your Warnings | New Posts | Latest News | Latest Threads | Shoutbox
Forum Jump

Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
  
 


Powered by: vBulletin Version 3.0.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

© 2003-2018 by Developer Shed. All rights reserved. DS Cluster - Follow our Sitemap