.NET Development
 
Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
 
User Name:
Password:
Remember me
 



Go Back   Dev Articles Community ForumsProgramming.NET Development

Reply
Add This Thread To:
  Del.icio.us   Digg   Google   Spurl   Blink   Furl   Simpy   Y! MyWeb 
Thread Tools Search this Thread Display Modes
 
Unread Dev Articles Community Forums Sponsor:
  #1  
Old September 5th, 2002, 05:57 AM
Noor Noor is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Sep 2002
Posts: 14 Noor User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 0
Unhappy Problem

Hi everyone,
I don't know if its ok to ask a lot of questions here.. if so just tell me, and I will stop asking, Am just starting to learn asp.net.... I installed visual studio.net and the .NET framework SDK,and I am now trying to start a new project, here is the erro rmessage that I get when I do that...
The default Web access mode for this project is set to file share. but the project folder at "http://localhost' connot be opened with the path 'c:\inetpub\wwwroot'. the error message that the Web Access Failed?

Unable to create Web project'/'. The file path 'c:\inetpub\wwwroot'does not correspond to the URL 'http://localhost'. The two need to map to the same server location. HTTP Error 403:forbidden
What would you like to do?
-Retry using a different file share path
-Try to open the project with Front Page Server Extensions

I really don't know what to do? if anyone understand this please help me.. I don't got anyone to help me here... I been looking for experts at my school in asp.net and I didn't find any...
I will be glad if anyone could help me here with this error message I want to start a project and dig into programming with asp.net

Thank u
Noor

Reply With Quote
  #2  
Old September 19th, 2002, 11:34 PM
Vantera Vantera is offline
Contributing User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Sep 2002
Location: South Coast of NSW, Australia
Posts: 108 Vantera User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 16
Send a message via ICQ to Vantera
I also use VS.NET and have seen this error a few times. I suggest you look in Internet Services Manager (Start -> Programs -> Administrative Tools -> Internet Services Manager) to make sure your http://localhost/ is pointing to c:\Inetpub\Wwwroot\.

When you open ISM (Internet Services Manager) expand the node so you can see Default Web Site, right click on Default Web Site and click Properties, click the Home Directory tab, and where it says 'Local Path' make sure it is pointing to the c:\Inetpub\Wwwroot directory.

If it's already pointing to the c:\Inetpub\Wwwroot directory then your security may be restricing VS.NET from accessing it, click the Directory Security tab of the Default Web Site Properties box, under 'Anonymous access and authentication control' click Edit and make sure Anonymous access is checked, and Integrated Windows Authentication is checked.

Click OK to get out of it and try creating a new project again.

If you still can't do it reply to this thread and I'll see if I can help some more.

Cheers,
John

Reply With Quote
  #3  
Old September 20th, 2002, 03:53 AM
Noor Noor is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Sep 2002
Posts: 14 Noor User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 0
The Default Web Access mode for this project is set to file share.
but the project folder at "http://localhost/WebApplication1" cannot be
opened with the path"c:\inetpub\wwwroot\\WebApplication2"
the error returned was :

Unable to create Web Project "WebProject1". the file path
"C\inetpub\wwwroot\WebApplication2' does not correspond
to the URL 'http://localhost/WebApplication1'. The two need to map the same server
location. HTTP Error 404: Not Found

Would u like to
and then the two options..


well I tried what u said and the error changed but still
I cant create web application... this is pretty much strange I can't
understand it..
Just to give u a note I am already developing ASP and ADO pages
with the IIS.. so the IIS works fine with me..
but when it coems to VS.NET its not working many errors appear..
I will be greatful if u take the time to look into this problem..
thank u
Noor

Reply With Quote
  #4  
Old September 20th, 2002, 04:19 AM
Vantera Vantera is offline
Contributing User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Sep 2002
Location: South Coast of NSW, Australia
Posts: 108 Vantera User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 16
Send a message via ICQ to Vantera
What OS are you running? I could remote assist you (an MSN Messenger feature), it's a tough problem that I think I could fix if I could see what you were doing.

Try this...
Create a directory on your C: drive called TestProject (ie. c:\TestProject\).
Add a new Virtual Directory in the Default Web Site of IIS called TestProject and make it point to c:\TestProject\.
Open VS.NET and make a new ASP.NET Web Application and use http://localhost/TestProject in the Location box. It should work.

You can also try this...
Create a new directory on your C: drive called TestProject2 (ie. c:\TestProject2\). Go into IIS and change your Default Web Site to point to the c:\TestProject2\ directory.
Open VS.NET and create a new ASP.NET Web Application and in the Location box put http://localhost

Both of those should work, please tell me how you go.

Cheers,
Vantera

Reply With Quote
  #5  
Old September 20th, 2002, 05:36 AM
Noor Noor is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Sep 2002
Posts: 14 Noor User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 0
god! I feel so despert!!!!
see what I get when I do exactly what u instruct me to do
The defualt Web Access mode for this project is set
to file share, but the project folder at 'http://localhost/WebApplication1'
cannot be opened with the path "http://localhost/TestProject
Does not Exist or you do not have access
what would u like to do
Retry using different file share path
try to open the project with FrontPage Extensions..

I really need help with this.. I didn't find anyone at my university to help me with it
I read all help topics regarding those errors in VS.NET still no luck..
am the most misreble girl ever :'(
well.. I don't know weather I have this feature on msn... never tried it
my email is yninay@homtial.com add me if u can..
I appreciate ur help
thank u
Noor

Reply With Quote
  #6  
Old November 30th, 2003, 11:55 PM
mmcclellan mmcclellan is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Nov 2003
Posts: 1 mmcclellan User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 0
file path does not coorespond to URL

Hi there, I was getting the same error and tried many solutions found from forums with no luck. I was trying to get a website working and carelessly changed some settings in IIS. If you havent found a fix yet, try this. Note these steps are from XP pro, win2000 should have similiar steps.
Open IIS console, expand to the Default Web Site folder and right-click, select Properties. Select the Web Site tab. In the Web Site Identification area, make sure (All Unassigned) is selected from the drop down list. I had my IP address listed in this drop-down box and it was using the IP instead of localhost. Hope this helps.

Reply With Quote
  #7  
Old December 10th, 2003, 03:55 PM
jefe2b jefe2b is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Dec 2003
Posts: 1 jefe2b User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 0
Send a message via Yahoo to jefe2b
Unhappy Still Probs

This is a development server at work and Front Page Server Extensions simply will not work for team development. I have tried all the suggestions from forums.
  • Put in C, wwwroot, inetpub...nothing
  • Allow Anonymous & integrated
  • Gave all rights possible to folder and made it shared

I just keep getting an error that will only allow me to create project with frontpage ext.

Dev server is w2k
work off client machines.

What can I do, please help

Reply With Quote
  #8  
Old December 15th, 2003, 11:50 PM
pmvinay pmvinay is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Dec 2003
Posts: 1 pmvinay User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 0
Thumbs up

Well there are some solutions for your problem.

1. If you are working on NTFS partition system, check weather all permissions for the group "Everyone" is checked for the Inetpub, wwwroot folders.

2. Internet Information Server 6.0 blocks all requests with extensions that are not explicitly mapped in the IIS. Microsoft Visual Studio .NET writes a file to the server with the .tmp extension and then requests that file back with an HTTP call to test the URL. IIS 6.0 blocks the .tmp file because .tmp files are not mapped. The call fails, and then you receive the

File Not Found
error message.

To resolve this problem, add a MIME type for the .tmp file in IIS. To do so, follow these steps:
1. In Control Panel, open Administrative Tools, and then double-click Internet Information Services.
2. Expand the (local computer) node, and then expand Web Sites.
3. Right-click Default Web Site, and then click Properties.
4. In Default Web Site Properties, click the HTTP Headers Tab.
5. Click MIME Types. In MIME Types, click New to register a file extension.
6. In the Extension textbox, type .tmp . In the MIME Type textbox, type temp.
7. Click OK.


3. If you are using proxy server, check if "Bypass proxy server for local addresses" is checked under Internet Options > Connections > Lan Settings tab.

4. Check if server extensions and permissions are being configured for you IIS.

5. Right Click on Default Web Site on your IIS. Goto Home Directory. Check if Application name box is not empty. If empty, click Create button. A Default Application appears thereby.

6. Check if your IIS is registered for ASP.NET service. To achieve this goto "C:\WINNT\Microsoft.NET\Framework\v1.0.3705" directory from the console. (cd C:\WINNT\Microsoft.NET\Framework\v1.0.3705). Enter aspnet_regiis -i.

If none of the above works, then contact microsoft.

Happy Programming,

Vinay

Reply With Quote
  #9  
Old December 30th, 2003, 10:20 AM
mohamed11 mohamed11 is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Dec 2003
Posts: 1 mohamed11 User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 0
I had the same problem. Changing the IP address to (All Unassigned) under the Default Web Site properties in IIS fixed my problem. The reason is: by default VS.Net maps all website applications to URL So you must have the IP address set to (All Unassigned) for URL to work in your webbrowser and VS.Net.

Reply With Quote
  #10  
Old January 13th, 2004, 05:56 AM
nrajesh4b nrajesh4b is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Jan 2004
Posts: 2 nrajesh4b User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 0
Thumbs up

hai noor,


There are three workarounds for this problem:

Workaround 1

Use Visual Studio .NET 2003 when you create projects on Windows 2003 Server. This is the recommended workaround. It is a good idea to use this version if your production computer is connected to the Internet because mapping the .tmp file name extension can be a security risk.

Workaround 2

If security is not an issue (for example, if you are using a standalone, development computer), follow these steps to map the .tmp file name extension:


*Start the Internet Information Services MMC.
*Right-click your Web site, and then click Properties.
*Click the HTTP Headers tab, and then click MIME Types.
*Click New to add a new MIME type.
*In the Extensions text box, type .tmp.
*In the MIME type text box, type text/plain.

Workaround 3

Install the hotfix that is in the following article in the Microsoft Knowledge Base:
831210 FIX: Cannot Create Web Projects on Windows Server 2003

enjoy!
Rajesh Natarajan

Reply With Quote
  #11  
Old January 21st, 2004, 08:44 PM
Judy Judy is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Jan 2004
Posts: 1 Judy User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 0
has anyone actually solved this problem?

I've tried everything suggested and still can't seem to get things working. Please has this advice actually helped anyone?

if other advice, I'm desprite PLEASE HELP.

Judy

Reply With Quote
  #12  
Old January 21st, 2004, 09:01 PM
digitallysmooth digitallysmooth is offline
you know how we do
Dev Articles Novice (500 - 999 posts)
 
Join Date: Jun 2002
Posts: 785 digitallysmooth User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 2 h 34 m 21 sec
Reputation Power: 16
What user group(s) does your logged in user belong to.

Just for kicks, add a new user, make this user part of the "power users" and a "VS Developers" groups. Log in with that new user, try to reproduce the problem.

Reply With Quote
  #13  
Old March 9th, 2004, 04:08 AM
nims_t nims_t is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Mar 2004
Location: India
Posts: 1 nims_t User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 0
Send a message via MSN to nims_t Send a message via Yahoo to nims_t
Unhappy Same problem.

Hi!

I have the same problem that u had encountered. Did u get a fix for this. Can u please get back to me abt the same. I read the feedbacks that were sent to u, but nothing worked. Am not able to create a new Web project.

My OS is Windows XP. IIS is Version 5.0. Can anybody pls help on this. My email id is 'nims_t@hotmail.com'

Regards
Nimmi

Quote:
Originally Posted by Noor
Hi everyone,
I don't know if its ok to ask a lot of questions here.. if so just tell me, and I will stop asking, Am just starting to learn asp.net.... I installed visual studio.net and the .NET framework SDK,and I am now trying to start a new project, here is the erro rmessage that I get when I do that...
The default Web access mode for this project is set to file share. but the project folder at "http://localhost' connot be opened with the path 'c:\inetpub\wwwroot'. the error message that the Web Access Failed?

Unable to create Web project'/'. The file path 'c:\inetpub\wwwroot'does not correspond to the URL 'http://localhost'. The two need to map to the same server location. HTTP Error 403:forbidden
What would you like to do?
-Retry using a different file share path
-Try to open the project with Front Page Server Extensions

I really don't know what to do? if anyone understand this please help me.. I don't got anyone to help me here... I been looking for experts at my school in asp.net and I didn't find any...
I will be glad if anyone could help me here with this error message I want to start a project and dig into programming with asp.net

Thank u
Noor

Reply With Quote
  #14  
Old March 9th, 2004, 12:41 PM
digitallysmooth digitallysmooth is offline
you know how we do
Dev Articles Novice (500 - 999 posts)
 
Join Date: Jun 2002
Posts: 785 digitallysmooth User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 2 h 34 m 21 sec
Reputation Power: 16
nims,

I will contact you using the email address you specified.
You might want to remove that from this forum BTW.
__________________
__________________________________________________ _
Wil Moore III, MCP | Integrations Specialist | Senior Consultant
Are You Listed...? | DigitallySmooth Inc.

Reply With Quote
  #15  
Old March 26th, 2004, 10:57 AM
edd1em edd1em is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Mar 2004
Posts: 1 edd1em User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 0
By any chance, does anybody have the fix mentioned above? I have a trial version of windows 2003 and my student version of VS.net does not get any support...

Reply With Quote
  #16  
Old March 26th, 2004, 06:27 PM
arst06d arst06d is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Mar 2004
Posts: 1 arst06d User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 0
Hi - try this:
right click on the wwwroot folder and select Properties, then the Sharing tab in the properties dialog. Make sure that the Allow Network Users to change my Files checkbox is checked.
Cheers

Reply With Quote
  #17  
Old April 1st, 2004, 02:52 PM
mmoble mmoble is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Apr 2004
Posts: 3 mmoble User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 0
Talking

I had the same issue and I tried all these "fixes" above with no luck. However I remembered that my problems started around the same time I installed SpyBot (an adware removal program), so I tried uninstalling that and it solved the problem.

So now I can open and create projects! Wahoo! Hopefully this info will help someone else.

-Marcus

Reply With Quote
  #18  
Old April 23rd, 2004, 04:56 AM
doronsaar doronsaar is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Apr 2004
Posts: 1 doronsaar User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 0
I found the solution

1. Go to the properties of "Default Web Site"
2. Select "Home Directory"
3. Select "Configuration"
4. Click the "Insert" button
5. Select the file "C:\WINDOWS\system32\inetsrv\asp.dll"

That's it.

Reply With Quote
  #19  
Old June 4th, 2004, 10:46 AM
rughanim rughanim is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Jun 2004
Posts: 2 rughanim User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 0
you may need to register the framework...try going to cmd window and goto the following path C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322 aspnet_regiss.exe -r, then press enter...it should register the correct framework.

Reply With Quote
  #20  
Old July 23rd, 2004, 11:27 AM
firoshkhan firoshkhan is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Jul 2004
Posts: 1 firoshkhan User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 0
check the "read " option

Noor,

Try this ,

Goto IIS -> Default Web site -> Properties - > Home Directory and check the "read " option if not checked.

Firoz
firoshkhan_ka@yahoo.com


Quote:
Originally Posted by Noor
Hi everyone,
I don't know if its ok to ask a lot of questions here.. if so just tell me, and I will stop asking, Am just starting to learn asp.net.... I installed visual studio.net and the .NET framework SDK,and I am now trying to start a new project, here is the erro rmessage that I get when I do that...
The default Web access mode for this project is set to file share. but the project folder at "http://localhost' connot be opened with the path 'c:\inetpub\wwwroot'. the error message that the Web Access Failed?

Unable to create Web project'/'. The file path 'c:\inetpub\wwwroot'does not correspond to the URL 'http://localhost'. The two need to map to the same server location. HTTP Error 403:forbidden
What would you like to do?
-Retry using a different file share path
-Try to open the project with Front Page Server Extensions

I really don't know what to do? if anyone understand this please help me.. I don't got anyone to help me here... I been looking for experts at my school in asp.net and I didn't find any...
I will be glad if anyone could help me here with this error message I want to start a project and dig into programming with asp.net

Thank u
Noor

Reply With Quote
  #21  
Old July 28th, 2004, 05:28 AM
fixer fixer is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Jul 2004
Posts: 1 fixer User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 0
Exclamation Remove the application path from the list of paths managed by sharepoint

The bet is that you're have been using Sharepoint. Sharepoint is owning you site. Remove the path from sharepoint. In Administrative Tools, select Sharepoint administration.
Select your site then select "Define managed paths"
Enter the application name such as WebApplication1 and then select Exclude then submit it.

Try it and let us know what happens.

Reply With Quote
  #22  
Old August 3rd, 2004, 05:51 AM
Jwize Jwize is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Aug 2004
Posts: 1 Jwize User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 0
Ok make sure you go to the web folder in the
"Web Sites" properties in the iis manager not the default site
Then Make sure the Main directory is set to WebApplication1
then choose selectall when prompted
That worked for me. Tsik

Reply With Quote
  #23  
Old August 4th, 2004, 02:02 AM
summer00 summer00 is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Jul 2004
Posts: 17 summer00 User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 18 m 14 sec
Reputation Power: 0
i have the exact problem like yours, i have tried all suggested solutions, but it didnt work..then i uninstall vs.net and reinstalled everything, it worked then, try this...hope it helps

Reply With Quote
  #24  
Old September 8th, 2004, 08:25 AM
doug3757 doug3757 is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Sep 2004
Posts: 2 doug3757 User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 0
Smile Fix for - does not correspond to the URL

I too was having a very difficult time with this. I tried all of the suggested solutions. None of them worked.
I have Oracle running on my desktop. Oralce has an HTTP service. When I typed http://localhost in my
browser, I was directed to Oracle HTTP Server. That's what was causing the "does not correspond to the URL"
error in .NET. I stopped the Oracle service and changed its properties to start manually. My web development
works fine now. Hope this helps.

Reply With Quote
  #25  
Old September 8th, 2004, 01:47 PM
moojjoo moojjoo is offline
Contributing User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Jun 2003
Location: NC
Posts: 32 moojjoo User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 15
Send a message via AIM to moojjoo Send a message via MSN to moojjoo
Thanks this fixed mine....

Thanks this fixed my problem....


Quote:
Originally Posted by firoshkhan
Noor,

Try this ,

Goto IIS -> Default Web site -> Properties - > Home Directory and check the "read " option if not checked.

Firoz
firoshkhan_ka@yahoo.com
__________________
Moojjoo

Reply With Quote
  #26  
Old September 9th, 2004, 07:44 AM
doug3757 doug3757 is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Sep 2004
Posts: 2 doug3757 User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 0
Smile Fix

Did you see my reply in September?


Quote:
Originally Posted by firoshkhan
Noor,

Try this ,

Goto IIS -> Default Web site -> Properties - > Home Directory and check the "read " option if not checked.

Firoz
firoshkhan_ka@yahoo.com

Reply With Quote
  #27  
Old September 9th, 2004, 07:50 AM
moojjoo moojjoo is offline
Contributing User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Jun 2003
Location: NC
Posts: 32 moojjoo User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 15
Send a message via AIM to moojjoo Send a message via MSN to moojjoo
Note sure what you are refering to??? Were you refering to the following?

Try this ,

Goto IIS -> Default Web site -> Properties - > Home Directory and check the "read " option if not checked

Quote:
Originally Posted by doug3757
Did you see my reply in September?

Reply With Quote
  #28  
Old September 19th, 2004, 04:08 AM
Jud101 Jud101 is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Sep 2004
Posts: 3 Jud101 User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 0
I'm pretty sure this will work

I've posted this same problem many moons ago, really drove me crazy. I've tried everything suggested in this thread but nothing worked. The one common denominator with this problem was my cable connection. I didn't have the problem when working offline, or with dial up. What worked for me if I remember correctly is go into your browser -> tools -> internet options -> connections ->lan settings : nothing should be selected in auto config, but both should be selected in proxy.

hope that saves a few in the future.

Judy

Reply With Quote
  #29  
Old September 19th, 2004, 04:09 AM
Jud101 Jud101 is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Sep 2004
Posts: 3 Jud101 User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 0
I'm pretty sure this will work

I've posted this same problem many moons ago, really drove me crazy. I've tried everything suggested in this thread but nothing worked. The one common denominator with this problem was my cable connection. I didn't have the problem when working offline, or with dial up. What worked for me if I remember correctly is go into your browser -> tools -> internet options -> connections ->lan settings : nothing should be selected in auto config, but both should be selected in proxy.

hope that saves a few in the future.

Judy

Reply With Quote
  #30  
Old September 23rd, 2004, 06:35 AM
domdomdom domdomdom is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Sep 2004
Posts: 2 domdomdom User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: < 1 sec
Reputation Power: 0
Arrow probleM!!! help!

my problem comes when i try to start a new project in either my own virtual directory,
or the default one, the message it gives is

The web server reported the following error when attempting to create or open the
web project located at the following URL:http://localhost/dom/WebApplication/.
"The server returned an invalid or unrecognized response"

i'm very lost, help...

thanks...

even localhost says:
HTTP 403.1 Forbidden: Execute Access Forbidden
Internet Information Services.


WAT WENT WRONG??

Reply With Quote
Reply

Viewing: Dev Articles Community ForumsProgramming.NET Development > VS.NET - setting up web project


Developer Shed Advertisers and Affiliates


Thread Tools  Search this Thread 
Search this Thread:

Advanced Search
Display Modes  Rate This Thread 
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
View Your Warnings | New Posts | Latest News | Latest Threads | Shoutbox
Forum Jump

Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
  
 


Powered by: vBulletin Version 3.0.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

© 2003-2018 by Developer Shed. All rights reserved. DS Cluster - Follow our Sitemap