Programming Tools
 
Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
 
User Name:
Password:
Remember me
 



Go Back   Dev Articles Community ForumsProgrammingProgramming Tools

Reply
Add This Thread To:
  Del.icio.us   Digg   Google   Spurl   Blink   Furl   Simpy   Y! MyWeb 
Thread Tools Search this Thread Display Modes
 
Unread Dev Articles Community Forums Sponsor:
  #1  
Old April 13th, 2010, 07:00 AM
harryusa harryusa is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Apr 2010
Posts: 1 harryusa User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 21 m 20 sec
Reputation Power: 0
New Apache & PHP install parsing PHP selectively

I just installed Apache 2.x and PHP 5.3 on my Windows 7 machine as per http://webdevcodex.com/tutorial-installing-apache2-php5-mysql5-phpmyadmin3-windows-7-vista/ and followed all the edits. I am testing the install and phpinfo() shows up correctly and so does part of one of my webpages. The "includes" statements on my php webpage pulsl my headers, footers, css links and all that off my "real" website but then when the script reaches a section where I go from html to inserting variables
Code:
<html>Blah,Blah<? $variable ?> Blah,Blah<? more php code ?>
the php is displayed, not parsed and executed. Yet the "include" statement for the footer is then correctly executed. My script parses correctly on the external server, where should I look for incorrect settings? Is this an Apache config setting or PHP ini setting or what?
Thanks for any clues.
-Harry

Reply With Quote
Reply

Viewing: Dev Articles Community ForumsProgrammingProgramming Tools > New Apache & PHP install parsing PHP selectively


Developer Shed Advertisers and Affiliates


Thread Tools  Search this Thread 
Search this Thread:

Advanced Search
Display Modes  Rate This Thread 
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
View Your Warnings | New Posts | Latest News | Latest Threads | Shoutbox
Forum Jump

Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
  
 


Powered by: vBulletin Version 3.0.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

© 2003-2017 by Developer Shed. All rights reserved. DS Cluster - Follow our Sitemap