Web Development
 
Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
 
User Name:
Password:
Remember me
 



Go Back   Dev Articles Community ForumsWeb DesignWeb Development

Reply
Add This Thread To:
  Del.icio.us   Digg   Google   Spurl   Blink   Furl   Simpy   Y! MyWeb 
Thread Tools Search this Thread Display Modes
 
Unread Dev Articles Community Forums Sponsor:
  #1  
Old November 20th, 2013, 07:12 AM
Nuds Nuds is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: Nov 2013
Posts: 1 Nuds User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 54 m 26 sec
Reputation Power: 0
Class not corresponding to id=

Hi all,

Ive got this div on my webside-"in progress".

Code:
HTML
    
        <div id="rightside">
            <h2>Latest News</h2>
			<p class="date">21:06: 17 November, 2013</p>
			<h3>Het gaat vooruit!</h3>
			<p>Er zit beweging in. Zo is het einde bijna in zicht. Een goed begin is het halve werk.</p>
			<p class="date">18:30: 17 November, 2013</p>
			<h3>De benodigdheden klaar.</h3>
			<p>Alle begin is moeilijk. Maar als de voorbereiding is begonnen weet je dat je goed onderweg bent.</p>
			<p class="date">14:23: 15 November, 2013</p>
			<h3>Het idee is er.</h3>
			<p>Het idee is daar, nu moet er nog geploeterd worden. En wie anders dan Joep kan zoiets?</p>
        </div>
	
		<div id="footer">
			<p class="footer-text">Copyright 2013 - owner bende.</p>
		</div>
 </div>


Code:
CSS
.date			{ font-weight:bold; margin-bottom:3px; color:#bf6000; }

.footer-text	{ font-size:80%; font-style:italic; color:#333; text-align:center; }



But the footer as well as the right-side content don't appear like they should.
The classes are not working for some reason.
They did work yesterday, i think, but after some work on another part of the website
somehow this part of my template is not working anymore.

Important to note: It looks good in design view of dreamweaver 8, but when i preview it in chrome the classes are not corresponding.

Can anyone help me out?

Reply With Quote
Reply

Viewing: Dev Articles Community ForumsWeb DesignWeb Development > Class not corresponding to id=


Developer Shed Advertisers and Affiliates


Thread Tools  Search this Thread 
Search this Thread:

Advanced Search
Display Modes  Rate This Thread 
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
View Your Warnings | New Posts | Latest News | Latest Threads | Shoutbox
Forum Jump

Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
  
 


Powered by: vBulletin Version 3.0.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

© 2003-2017 by Developer Shed. All rights reserved. DS Cluster - Follow our Sitemap