Web Server Configuration
 
Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
 
User Name:
Password:
Remember me
 



Go Back   Dev Articles Community ForumsWeb DesignWeb Server Configuration

Reply
Add This Thread To:
  Del.icio.us   Digg   Google   Spurl   Blink   Furl   Simpy   Y! MyWeb 
Thread Tools Search this Thread Display Modes
 
Unread Dev Articles Community Forums Sponsor:
  #1  
Old May 16th, 2016, 05:18 PM
rafael.soteldo rafael.soteldo is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: May 2016
Posts: 3 rafael.soteldo User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 29 m 32 sec
Reputation Power: 0
Installed Abyss, i need access from other machines

Hi,

I have two machines at home and I installed Abyss Web Server on one of them, I tested it from the machine that has Abyss installed by typing: htt...8000/Test.html (a test page i made) and it worked fine.

Then a enabled the firewall rule World Wide Web Services (HTTP Traffic-In) (Port TCP 80) to enable traffic to this machine, and I typed the same address htt...:8000/Test.html on the other machine, then I got the following error message (after translating it to English): Can't have access to this web site, the page 12x.x.x.x has rejected the connection

What could it be?

Thanks in advance

Rafael

Reply With Quote
  #2  
Old May 16th, 2016, 05:57 PM
rafael.soteldo rafael.soteldo is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: May 2016
Posts: 3 rafael.soteldo User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 29 m 32 sec
Reputation Power: 0
I found the problem, I had to type the server machine ip address and i was typing the page address

Reply With Quote
  #3  
Old May 16th, 2016, 06:05 PM
rafael.soteldo rafael.soteldo is offline
Registered User
Dev Articles Newbie (0 - 499 posts)
 
Join Date: May 2016
Posts: 3 rafael.soteldo User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 29 m 32 sec
Reputation Power: 0
I'm forced to type the default port

Hi:

I installed Abyss Web Server, the manual says that you don't have to type the port when it is the default one, but if I do so I get an error message "HTTP Error 404.0 - Not Found"

If I type it like htt...:8000/Test.html, the page shows nicely

What could it be?

Thank in advance

Rafael

Reply With Quote
Reply

Viewing: Dev Articles Community ForumsWeb DesignWeb Server Configuration > Installed Abyss, i need access from other machines


Developer Shed Advertisers and Affiliates


Thread Tools  Search this Thread 
Search this Thread:

Advanced Search
Display Modes  Rate This Thread 
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
View Your Warnings | New Posts | Latest News | Latest Threads | Shoutbox
Forum Jump

Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
  
 


Powered by: vBulletin Version 3.0.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

© 2003-2017 by Developer Shed. All rights reserved. DS Cluster - Follow our Sitemap